ثاندربيرد Thunderbird

من SalamaTech Wiki سلامتك ويكي
اذهب إلى: تصفح، ابحث

محتويات

مقدمة

يقوم العديد من الأشخاص بإدارة بريدهم الإلكتروني من خلال الخدمات التي تقدمها المواقع مثل "جيميل" (Gmail) و"هوتميل" (Hotmail). وهذه الخدمات توفر الوصول إلى حسابات البريد الإلكتروني من خلال متصفح الإنترنت، ما يجعل من عملية إدارة البريد الإلكتروني في أي مكان كنتم فيه بغاية السهولة.

ولكن، بالإضافة إلى المتصفحات ومواقع هذه الخدمات، توجد طرق أخرى، وأكثر فاعلية لإدارة حسابات البريد الإلكتروني الخاصة بكم، خاصة في حال رغبتكم في إدارة عدة حسابات في نفس الوقت، وذلك لتسهيل العملية على المستخدمين من فتح عدة مواقع في نفس الوقت لإدارة هذه الحسابات جميعها. وتتم هذه العملية عبر تنصيب برنامج لإدارة البريد الإلكتروني على حواسبكم الشخصية أو هواتفكم الجوالة.

هذه البرامج توفر ميزات تتقدم على المتصفحات، حيث تمكنكم من تنظيم بريدكم الإلكتروني بسهولة وفاعلية أكبر، وتوفير الوصول إلى رسائلكم حتى في حال عدم وجود اتصال بالإنترنت، وإمكانية إدارة عدة حسابات بريد إلكتروني في الوقت ذاته، وفي نافذة واحد للبرنامج على عكس المتصفحات.

برنامج ثندربيرد

أحد أهم هذه البرامج لإدارة البريد الإلكتروني هو برنامج "ثندربيرد" (Thunderbird) التي قامت بتطويره مؤسسة "موزيلا" (Mozilla) التي تقوم بتطوير متصفح "فايرفوكس" الغني عن التعريف. ويتميز برنامج "ثندربيرد" بكونه غني بالميزات، وفعال، وأداة آمنة لإدارة بريدكم الإلكتروني، إضافة إلى كونه مجاني ومفتوح المصدر.

ظهرت النسخة الأولى من "ثندربيرد" في العام 2004، ومنذ ذلك الحين، يعتمد العديد من المستخدمين حول العالم عليه لإدارة حساباتهم.

يتميز البرنامج أيضاً بكون يعمل على عدة منصات مثل نظام التشغيل "ويندوز" و"لينوكس" و"ماكنتوش"، ويوفر لكم إمكانية إضافة عدد غير محدود من حسابات البريد الإلكتروني، إضافة إلى جلب إعداداتها تلقائياً بالنسبة للمخدمات العالمية المعروفة مثل "جيميل" و"هوتميل" و"ياهو".

وتقوم مؤسسة "موزيلا" بتوفير تحديثات بشكل دائم لضمان أداء أفضل ودرجة عالية من الأمان بشكل دائم. في هذا المقال، سنقوم بشرح كيفية تحميل وتنصيب "ثندربيرد" إضافة إلى شرح لقوائمه وأهم ميزاته وكيفية استخدامها.

ميزات "ثندربيرد"

  • محرر نصوص متقدم أثناء كتابة الرسائل
  • معالج مبسّط وسهل الاستخدام لإنشاء وإضافة الحسابات
  • اتصال آمن بمخدمات البريد الإلكتروني وحماية كلمات السر المخزنة في البرنامج
  • دعم التبويبات
  • تصفية متقدمة للبريد الالكتروني غير المرغوب به Spam
  • إضافة وتعديل المجلدات
  • واجهة للإضافات لتحسين الاستخدام والأمان
  • إمكانية الأرشفة للرسائل
  • إمكانية البحث المتقدم في الرسائل
  • دفتر عناوين
  • تحديث تلقائي، وتنبيهات في حال إصدار أي تحديث

البدء باستخدام ثندربيرد

الآن، وبعد التعرف على برنامج "ثندربيرد" وميزاته، بإمكانكم المتابعة إلى خطوات تنصيبه واستعماله.

تنصيب وإعداد "ثندربيرد"

لتنصيب برنامج "ثندربيرد" على جهازكم، قوموا بالتوجه إلى موقع البرنامج من خلال النقر على الرابط التالي.


Thunderbird 1.png


بعد تحميل البرنامج، قوموا بفتح الملف واتباع معالج التثبيت حتى اكتماله، فور الانتهاء من تثبيت البرنامج، قوموا بفتحه حيث ستظهر لكم نافذة البرنامج الأساسية، بالإضافة إلى نافذة إضافية تظهر لكم عند تشغيله لأول مرة للمساعدة في إضافة حساب بريد إلكتروني.

لإضافة حساب بريد إلكتروني، قوموا بالنقر على زر "Skip this and use my existing email".


Thunderbird 2.png


في النافذة التالية، قوموا بإدخال معلومات البريد الإلكتروني الخاص بكم:

Your name: قوموا بإدخال الاسم الذي سيظهر لمستقبلي رسائل البريد الإلكتروني

Email address: قوموا بإدخال عنوان البريد الإلكتروني الخاص بكم

Password: قوموا بإدخال كلمة السر الخاصة ببريدكم الإلكتروني، وخيار "Remember my password" لتذكر كلمة السر حتى لا يتم مطالبتكم بإدخالها في كل مرة تقومون بفتح البرنامج أو محاولة الوصول لبريدكم الإلكتروني.

وبإمكانكم الإبقاء على هذا الخيار لكون "ثندربيرد" يقوم بتخزين كلمات السر بشكل مشفر. كما سنستعرض لاحقاً كيفية تأمين البرنامج من الوصول لمحتوى بريدكم في "ثندربيرد" من قبل المتطفلين حتى في حال تخزين كلمة السر.

بعد الانتهاء من إدخال البيانات، قوموا بالنقر على "Continue"


Thunderbird 3.png


في النافذة التالية يقوم "ثندربيرد" بالتحقق من المعلومات التي قمتم بإدخالها، بالإضافة إلى جلب الإعدادات تلقائياً من مزود الخدمة.

كما أنه يوجد طريقتين لتخزين رسائل البريد الإلكتروني وهي عبر بروتوكول IMAP أو عبر بروتوكول POP3، ولكن ما هو الفرق بينهما؟

بروتوكولات تخزين رسائل البريد الإلكتروني

IMAP: يقوم بروتوكول IMAP بشكل افتراضي بالسماح للمستخدم بإبقاء جميع الرسائل على المخدّم، ويقوم بشكل مستمر بالمزامنة بين الرسائل الموجودة على المخدّم، والجهاز أو الأجهزة والبرامج التي تستخدم هذا البروتوكول. لذلك فإن جميع الإجراءات التي يقوم بها المستخدم على جهازه (مثلاً حذف أحد الرسائل، سيتم مزامنتها مع المخدّم وبالتالي حذفها من هناك، أو في حال قراءة أحد الرسائل على الجهاز، سيتم تحديدها كرسالة مقروءة على المخدّم).

POP3: يقوم بروتوكول POP3 بتحميل جميع الرسائل من المخدّم إلى جهاز المستخدم. ما يعني أن جميع الإجراءات التي يقوم بها المستخدم سيتم تخزينها فقط على الجهاز من دون مزامنتها مع المخدّم، بالتالي في حال حذف أحد الرسائل من جهاز المستخدم، فإنها ستبقى على المخدم، كذلك الأمر ينطبق على نقل أو تعديل أو حذف أحد الرسائل، كما أنه في حال إرسال رسالة من جهاز المستخدم، فإنها لن تكون موجودة في مجلد البريد الصادر على موقع المخدّم.

لذلك ننصح باستعمال الخيار الافتراضي وهو IMAP.


Thunderbird 4.png


كما ذكرنا سابقاً، يقوم ثندربيرد بجلب إعدادات المخدّم تلقائياً في حال وجوده ضمن قاعدة البيانات الخاصة بـ"ثندربيرد"، حيث يقوم "ثندربيرد" بالتعرف على العديد من مخدمات البريد الإلكتروني مثل "جيميل" و"هوتميل" و"ياهو"، أما في حال استخدامكم لبريد إلكتروني على الموقع الإلكتروني الخاص بكم، فأنتم بحاجة إلى إدخال هذه الإعدادات يدوياً.


Thunderbird 5.png


بعد الانتهاء من إعداد بريدكم الإلكتروني قوموا بالنقر على "Done" حيث سيختفي المعالج وإضافة بريدكم الإلكتروني، وقد يستغرق جلب جميع الرسائل حتى عدة ساعات في حال كانت الرسائل كبيرة وخاصة إذا كانت تحتوي مرفقات كبيرة في الحجم وعدد رسائل ضخم.

واجهة البرنامج

بعد إغلاق المعالج، ستظهر لكم واجهة شبيهة بالموجودة في الصورة أدناه، وفيما يلي شرح مبسط لواجهة البرنامج:

القسم (١): وفيه يوجد حساباتكم حيث يمكنكم الانتقال بين حسابات بريدكم الإلكتروني والمجلدات الخاصة به.

القسم (٢): في هذا القسم يوجد رسائل البريد الإلكتروني الوارد (أو الرسائل الخاصة بمجلد ما في حال اختياركم له).

القسم (٣): في هذا القسم بإمكانكم قراءة الرسالة التي قمتم باختيارها.

القسم (٤): في هذا القسم توجد مجموعة من الأزرار وهي بالترتيب من اليسار لليمين: جلب الرسائل (تحديث)، إنشاء رسالة، دردشة، دفتر العناوين، الوسوم، تصفية سريعة.

القسم (٥): هذا القسم لتصفية الرسائل (فرزها حسب جهة الاتصال أو المرفقات أو الوسوم) ويظهر هذا القسم في حال تفعيلكم لخيار "تصفية سريعة" في القسم (٤).

القسم (٦): زر القائمة الخاص ببرنامج "ثندربيرد"

القسم (٧): قسم الأحداث، وهنا بإمكانكم إضافة أحداث لتذكيركم بها، ويهدف هذا القسم إلى تنظيم أعمالكم وتذكيركم بها.


Thunderbird 6.png


فيما يلي سنقوم باستعراض استخدام "ثندربيرد" ومحاولة لشرح جميع إمكانيات البرامج وميزاته. وقبل البدء لتسهيل الوصول إلى جميع القوائم، قوموا بالنقر على زر القائمة (القسم ٦) ثم "Options" ثم "Menu Bar"

ضبط إعدادات البريد الإلكتروني، والحسابات الإضافية

إضافة حساب بريد إلكتروني

  1. لإضافة حساب بريد إلكتروني إضافي، قوموا بالنقر على File > New > Existing email account
  2. أدخلوا اسمكم وعنوان البريد الإلكتروني المطلوب وانقروا "Next".
  3. بعد التحقق من صحة المعلومات قوموا بالنقر على "Done".


Thunderbird 7.png


إزالة حساب بريد إلكتروني

  1. لإزالة حساب بريد إلكتروني قوموا بالنقر على Tools > Account Settings
  2. قوموا بالنقر على البريد الإلكتروني الذي تريدون إزالته من القائمة الجانبية
  3. أسفل القائمة الجانبية قوموا بالنقر على "Account actions" ثم "Remove Account"


Thunderbird 8.png


ضبط حساب بريد إلكتروني كحساب افتراضي

  1. لتعيين حساب بريد إلكتروني كحساب افتراضي لإرسال الرسائل منه (في حال كان لديكم عدة حسابات، عند النقر على رسالة جديدة بإمكانكم تحديد من أي بريد تريدون إرسال الرسالة، وهذا الخيار يقوم بتعيين الحساب الافتراضي لإرسال الرسائل منه) قوموا بالنقر على Tools > Account Settings
  2. قوموا بالنقر على البريد الإلكتروني الذي تريدون تعيينه كبريد افتراضي من القائمة الجانبية
  3. أسفل القائمة الجانبية قوموا بالنقر على "Account actions" ثم "Set as default"

حماية حساباتكم من البريد المزعج

تفعيل الحماية ضد البريد المزعج

  1. لتفعيل الحماية ضد البريد المزعج قوموا بالنقر على Tools > Options
  2. توجهوا إلى تبويب Security ثم Junk
  3. قوموا بتفعيل خيار "When i mark messages as junk" وقوموا بتحديد الخيار المناسب، حيث يقوم الخيار الأول بنقل الرسالة إلى مجلد البريد المزعج (Junk) عند تحديدا كرسالة مزعجة، أما الخيار التاني فيقوم بحذفها مباشرة.


Thunderbird 9.png


كيفية إرسال الرسائل المزعجة إلى مجلد البريد المزعج

  1. يقوم "ثندربيرد" تلقائياً بالتعرف على الرسائل التي يظن أنها تندرج تحت تصنيف "بريد مزعج" ولكنه لا يقوم بأي إجراء كنقلها أو حذفها.
  2. للقيام بنقل جميع الرسائل إلى مجلد البريد المزعج أو حذفها (وفقاً لإعداداتكم في الخطوات السابقة)، قوموا بالنقر على Message ثم Mark ثم As Junk

إعدادات مظهر برنامج "ثندربيرد"

تخصيص مظهر النافذة الرئيسية

  1. لتخصيص طريقة عرض النافذة الرئيسية للبرنامج قوموا بالنقر على View ثم Layout وقوموا باختيار الخيارات المناسبة لكم.

تخصيص مظهر شريط الأدوات

  1. لتحديد ما هي أشرطة الأدوات التي تريدون عرضها في "ثندربيرد" قوموا بالنقر على View ثم Toolbars وقوموا بتحديد الشريط الذي تريدون إضافته أو إزالته.
  2. في حال أردتم إضافة زر ما لشريط أدوات محدد، أو إنشاء شريط أدوات خاص بكم، قوموا بالنقر على View ثم Toolbars ثم Customize.

تنصيب واستخدام سمات إضافية (Themes)

  1. لتنصيب سمات إضافية لثندربيرد قوموا بالنقر على Tools ثم Addons
  2. توجهوا إلى تبويب Addons
  3. في أسفل الصفحة تجدون قسم Featured themes، قوموا بالنقر على See all لتقوموا باستعراض جميع السمات.
  4. في حال أردتم تنصيب أحدها قوموا بالنقر عليها ثم النقر على Add to thunderbird
  5. لتغيير السمة التي تم اختيارها من بين السمات المنصّبة، قوموا بالنقر على Tools ثم Addons
  6. توجهوا إلى تبويب Appearance
  7. من هنا يمكنكم تغيير السمة التي تريدون عبر النقر على Enable بجانب السمة المنصبة.


Thunderbird 10.png


دفتر العناوين

عرض جهات الاتصال

  1. لتغيير الطريقة التي يتم فيها عرض أسماء جهات الاتصال انقروا على أيقونة "Address book" في الشريط العلوي (القسم ٤).
  2. انقروا على View ثم Show Name As واختيار إذا كنتم تريدون عرض الاسم الأول ثم الكنية، أو العكس.
  3. لتغيير الطريقة التي يتم فيها ترتيب أسماء جهات الاتصال انقروا على أيقونة "Address book" في الشريط العلوي (القسم ٤).
  4. انقروا على View ثم Sort by ثم قوموا باختيار طريقة الترتيب (وفقاً للاسم، البريد الالكتروني، إلخ)


Thunderbird 11.png


إضافة جهة اتصال

  1. لإضافة جهة اتصال جديدة انقروا على أيقونة "Address book" في الشريط العلوي (القسم ٤).
  2. في نافذة جهات الاتصال قوموا بالنقر على زر "New Contact" ثم قوموا بإدخال المعلومات الخاصة بجهة الاتصال. بعد الانتهاء انقروا على Ok.

حذف جهة اتصال

  1. لحذف جهة اتصال قوموا بتحديد جهة الاتصال (أو جهات الاتصال عبر النقر على زر Ctrl لتحديد عدة جهات).
  2. بعد تحديد جهات الاتصال التي تريدون حذفها قوموا بالنقر على زر "Delete" في شريط الأدوات

إعادة تسمية جهة اتصال

  1. لإعادة تسمية جهة اتصال أو تعديل أي من المعلومات المتعلقة بها، قوموا بالنقر على جهة الاتصال ثم النقر على زر Properties
  2. ستظهر لكم نافذة تعديل المعلومات مثل الاسم وعنوان البريد ورقم الهاتف والعنوان، إلخ. قوموا بإجراء التعديلات المناسبة ثم انقروا على Ok

البحث في جهات الاتصال

  1. بإمكانكم البحث عن أي معلومة تم إدخالها في جهات الاتصال وذلك عبر كتابة الجزء الذي تريدون البحث عنه (مثل الاسم أو البريد الإلكتروني) في شريط البحث أعلى يمين النافذة.

إنشاء دفتر عناوين جديد

  1. لإنشاء دفتر عناوين جديد وإضافة جهات اتصال إليه، قوموا بالنقر على File > New > Address book
  2. قوموا بإدخال اسم دفتر العناوين ثم انقروا على Ok
  3. عند إضافة جهة اتصال جديدة، لتحديد أي دفتر عناوين يجب إضافتها إليه، قوموا بتحديد دفتر العناوين المطلوب من قائمة Add to.

حذف دفتر عناوين

  1. لحذف دفتر عناوين قوموا بتحديد دفتر العناوين من القائمة الجانبية ثم انقروا على زر Delete.
  2. يجب ملاحظة أنه لا يمكنكم حذف دفاتر العناوين الموجودة بشكل افتراضي مع البرنامج

تصدير واستيراد جهات الاتصال والرسائل والإعدادات

  1. لتصدير جهات الاتصال:
    1. قوموا بالنقر على زر Address book
    2. في نافذة جهات الاتصال قوموا بالنقر على Tools ثم Export
    3. قوموا بتحديد اسم الملف ثم انقروا على Save
  2. لاستيراد جهات الاتصال من ملف:
    1. قوموا بالنقر على زر Address book
    2. في نافذة جهات الاتصال قوموا بالنقر على Tools ثم Import
    3. قوموا بتحديد الملف الذي يحتوي على جهات الاتصال ثم انقروا على Open

الإضافات

إضافة واستخدام إضافات ثندربيرد (Extensions)

  1. الإضافات وظيفتها إضافة ميزات جديدة إلى برنامج ثندربيرد أو تحسين مظهره أو إضافات أمنية، لاستعراض الإضافات وتنصيبها قوموا بالنقر على Tools ثم Addons.
  2. انتقلوا إلى تبويب Get addons حيث يمكنكم استعراض الاضافات الموجودة
  3. في حال أردتم تنصيب إضافة معينة، قوموا بإدخال اسمها في شريط البحث
  4. لتنصيب الإضافة المطلوبة قوموا بالنقر على Install بجانب اسم الإضافة.


Thunderbird 12.png


إدارة الإضافات الموجودة

  1. لإدارة الإضافات الموجودة كتعطيلها أو إزالتها كلياً، أو تعديل الإعدادات الخاصة بها، قوموا بالنقر على Tools ثم Addons
  2. انتقلوا إلى تبويب Extensions حيث سيتم عرض جميع الإضافات التي تم تنصيبها
  3. إذا أردتم تعطيل الإضافة فقط من دون إزالتها قوموا بالنقر على Disable
  4. إذا أردتم حذف الإضافة نهائياً قوموا بالنقر على Remove.
  5. في حال كانت الإضافة تحتوى على إعدادات خاصة بها، ستجدون زر إضافي وهو Options، بإمكانكم النقر عليه لتعديل إعدادات هذه الإضافة


Thunderbird 13.png


تخصيص الرسائل

الفرز والترتيب وعرض قائمة الرسائل

  1. فرز الرسائل حسب خصائص معينة
    1. لفرز الرسائل حسب خصائص معينة (تاريخ الرسالة، المرسل، المرفقات، حجم الرسالة… إلخ) قوموا بالنقر على قائمة View ثم Sort by واختيار الخيار المناسب لكم
  2. عرض الرسائل كمواضيع (الرسائل والردود عليها في نافذة واحدة)
    1. لعرض الرسائل كمواضيع (جمع الرسائل والردود عليها في نافذة واحدة)
    2. انقروا على View ثم Sort by ثم النقر على Threaded
  3. عرض الرسائل كمواضيع وفقاً لخصائص معينة
    1. لعرض المواضيع حسب خصائص معينة قوموا بالنقر على View ثم Threads ثم اختارو الخيار المناسب لكم.

آلية حذف الرسائل

يوفر "ثندربيرد" عدة وظائف لحذف الرسائل سنتعرف عليها فيما يلي:

  1. لحذف الرسائل بشكل نهائي عند تحديدها للحذف (عادة يتم إرسالها إلى مجلد Trash ثم حذفها بعد 30 يوماً) ولكن يجب الانتباه أنه عند تفعيل هذا الخيار لن يمكنكم استعادة الرسائل المحذوفة بشكل نهائي.
    • انقروا على Tools ثم Account Settings ثم Server Settings
    • تحت الخيار "When i delete a message" قوموا باختيار "Remove it immediately"
  2. في حال اختياركم عدم حذفها نهائياً وإنما إرسالها إلى مجلد "Trash"، بإمكانكم تفعيل "ثندربيرد" لحذف جميع الرسائل في هذا المجلد عند إغلاق البرنامج.
    • لتفعيل هذا الخيار توجهوا إلى Tools ثم Account Settings ثم Server Settings
    • قوموا بتفعيل خيار "Empty trash on exit"


Thunderbird 14.png


تحديد وتمييز الرسائل بالوسوم

  1. لتحديد رسالة بوسم معين قوموا بتحديد الرسالة التي تريدون وسمها، ثم النقر على Message ثم Tag واختيار الوسم المناسب.
  2. إذا أردتم إضافة وسم جديد قوموا بالنقر على Add new tag
  3. إذا أردتم إدارة الوسوم الموجودة (إضافة - تعديل - حذف) قوموا بالنقر على Manage tags


Thunderbird 15.png


يساعد تحديد الرسائل بالوسوم في تنظيمها بشكل أكبر، كنوع من تحديد الأولوية لبعض الرسائل للرد عليها لاحقاً.

طريقة عرض الرسائل

عرض الرسائل بصيغة HTML أو نص فقط

يتيح ثندربيرد إمكانية عرض الرسائل بصيغة HTML أو كنصوص فقط.

عند عرض الرسائل كـ HTML فإنها ستقوم بعرض الصور، وتنسيق الخطوط وألوانها، أما في حال عرض الرسائل كنصوص فقط، فإنه سيقوم باستخراج النصوص من الرسالة وعرضها، ويهدف هذا الخيار إلى توفير بيانات الإنترنت لديكم.

لعرض الرسالة كنص فقط أو HTML انقروا على View ثم Message Body As واختيار طريقة العرض المناسبة لكم.

عرض المرفقات المستلمة
  1. لعرض أو تحميل المرفقات في بريدكم الإلكتروني، قوموا بالنقر على اسم المرفق أسفل الرسالة ثم اختارو "Open" لفتح الملف، أو "Save" لحفظه على جهازكم.
تغيير طريقة عرض محتوى الرسائل
  1. في حال كان لديكم مشاكل بصرية، وكنتم بحاجة إلى تكبير حجم الخط، بإمكانكم تحديد حجم الخط الافتراضي في الرسائل وتكبيره أو تصغيره عبر النقر على Tools ثم Options
  2. انتقلوا إلى تبويب Display ثم Formatting
  3. في نافذة الإعدادات هذه، بإمكانكم تحديد خصائص الخط مثل نوع الخط وحجمه ولونه


Thunderbird 16.png


نقل ونسخ الرسائل بين المجلدات

يمكنكم "ثندربيرد" من إمكانية نقل أو نسخ الرسائل من مجلد إلى آخر، أو حتى من حساب إلى آخر في حال إضافتكم لأكثر من حساب.

  1. لنقل الرسائل بين المجلدات والحسابات، قوموا بتحديد الرسائل التي تريدون نقلها ثم انقروا على Message ثم Move to واختارو المجلد أو الحساب الذي تريدون نقلها إليه.
  2. لنسخ الرسائل بين المجلدات والحسابات، قوموا بتحديد الرسائل التي تريدون نسخها ثم انقروا على Message ثم Copy to واختارو المجلد أو الحساب الذي تريدون نسخها إليه.

إنشاء رسالة جديدة

  1. إنشاء رسالة جديدة وإرسالها من عنوان مختلف عن البريد الافتراضي
    • يتيح "ثندربيرد" طريقتين لإرسال الرسائل من عنوان بريد إلكتروني مختلف عن الافتراضي.
    • الطريقة الأولى لإرسال رسالة من عنوان بريد إلكتروني غير افتراضي، قوموا بالنقر على الحساب في القسم الجانبي للبرنامج. ثم انقروا على Message ثم Compose new message حيث سيتم حينها إرسال الرسالة من عنوان البريد الذي تم اختياره.
    • الطريقة الثانية لإرسال رسالة من عنوان بريد إلكتروني غير افتراضي، قوموا بالنقر على زر Write وفي نافذة كتابة الرسالة، بإمكانكم النقر على قائمة العناوين تحت مسمى From لاختيار البريد الذي تريدون إرسال الرسالة منه.
  2. تفعيل وتعطيل محرر النصوص المتقدم (HTML Editor)
    • لتفعيل، أو تعطيل محرر النصوص المتقدم HTML Editor الذي يتيح لكم إمكانية تنسيق الرسالة (تغيير نوع وحجم ولون الخط، إضافة إلى محاذاة النص وتضمين الصور في الرسالة… إلخ)، قوموا بالنقر على قائمة Tools ثم Account Settings
    • في نافذة إعدادات الحساب، قوموا بالانتقال إلى تبويب "Composition and Addressing"
    • لتفعيل محرر النصوص المتقدم قوموا بتفعيل خيار "Compose Messages in HTML Format". ولتعطيله قوموا بتعطيل هذا الخيار.
    Thunderbird 17.png
  3. عرض قائمة جهات الاتصال
    • لعرض جهات الاتصال كقائمة جانبية، في نافذة إنشاء رسالة جديدة، قوموا بالنقر على View ثم Contacts Sidebar حيث سيعرض لكم جهات الاتصال على جانب البرنامج، وبإمكانكم تحديد جهة أو جهات الاتصال والنقر على Add to TO (أو Add to CC أو Add to BCC حسب الحاجة).
    Thunderbird 18.png
  4. إعادة تحويل الرسائل كنص مدمج أو مرفقات
    • يمكنكم ثندربيرد من إعادة تحويل الرسائل (Forward) إلى أي عنوان بريد إلكتروني آخر، ويمكن تحويل البريد إما بإرساله كما وصلكم، أو بنسخ محتوى الرسالة ووضعها في ملف مرفقات نصي وإرساله.
    • لإرساله بإحدى الطريقتين قوموا بتحديد الرسالة التي تريدون تحويلها ثم انقروا على Message ثم Forward as واختارو Inline في حال رغبتكم بتحويله كما هو، أو Attachment في حال أردتم وضع محتوى الرسالة في ملف مرفق.
  5. إضافة مرفقات
    • لإضافة مرفق لرسالة بريد إلكتروني تقومون بإرسالها، من نافذة إرسال الرسالة قوموا بالنقر على زر Attach حيث ستفتح لكم نافذة لاختيار ملف أو مجموعة ملفات لإرسالها.
  6. حفظ الرسالة كمسودة
    • إذا رغبتم بحفظ رسالة تقومون بكتابتها كمسودة لتعديلها لاحقاً وإرسالها، بإمكانكم ذلك من خلال نافذة كتابة الرسالة عبر النقر على File ثم Save.

تصفية الرسائل

إنشاء تصفية الرسائل

تساعد تصفية الرسائل المستخدمين في فرز وعرض الرسائل تلقائياً، لنقلها أو نسخها لاحقاً إلي مجلدات أو حسابات أخرى بشكل جماعي، لإضافة قاعدة تصفية جديدة:


600px


  • انقروا على قائمة Tools ثم Message filters
  • انقروا على New
  • في القسم الأول (Filter Name) قوموا بتسمية قاعدة التصفية الجديدة
  • في القسم الثاني (Apply filter when): قوموا بتحديد متى تعمل قاعدة التصفية التي تقومون بإنشائها، حيث يوجد بها 4 خيارات:
    • Manually Run: عند تشغيلها يدوياً
    • Getting new mail: عند استلام رسالة جديد (بالإضافة إلى القواعد التالية التي تنطبق عليها من القائمة):
      • Filter before Junk classification: عند استلام رسالة جديدة، ولكن قبل الفحص عن رسائل يعتقد بأنها تدرج ضمن البريد المزعج
      • Filter after Junk classification: عند استلام رسالة جديدة، ولكن بعد الفحص عن رسائل يعتقد بأنها تدرج ضمن البريد المزعج
    • Archiving: عند إرسال الرسائل إلى الأرشيف
    • After sending: بعد إرسال الرسائل
  • في القسم الثالث: شروط قواعد الفلترة، وتحديدها:
    • Match all of the following: يتم تنفيذها عند تحقيق أحد الرسائل لكافة الشروط.
    • Match any of the following: يتم تنفيذها عند تحقيق أحد الرسائل لأحد الشروط على الأقل.
    • Match all messages: يتم تنفيذها على جميع الرسائل (في هذه الحالة لن تستطيعوا تحديد أي قواعد تصفية، وإنما سيتم تطبيق العمليات (العمليات سيتم شرحها في القسم التالي) على جميع الرسائل
مثال:

في حال كان يوجد لديكم في بريدكم ٣ رسائل: 

الرسالة الأولى تحتوي على مرفقات، أرسلت من العنوان [email protected]

الرسالة الثانية تحتوي على مرفقات، أرسلت من العنوان [email protected]

الرسالة الثالثة لا تحتوي على مرفقات، أرسلت من العنوان [email protected]

الرسالة الرابعة لا تحتوي مرفقات، وأرسلت من العنوان [email protected]

في حال تحديد قواعد التصفية كالتالي: إيجاد الرسائل التي تحتوي على مرفقات، وإيجاد الرسائل من العنوان [email protected] 

في هذه الحالة، إن تم ربط قواعد التصفية مع الخيار (Match all the following) فهذا يعني أنه على الرسائل تحقق جميع الشروط المحددة في قواعد التصفية، وبالتالي سيتم تطبيق قواعد التصفية على الرسالة الثانية فقط. 

أما إذا تم ربط قواعد التصفية مع الخيار (Match any of the following) فإنه يجب على الرسائل أن تحقق أحد الشروط المحددة في قواعد التصفية، وبالتالي سيتم تطبيق قواعد التصفية على الرسالة الأولى (لأنها تحتوي مرفقات) والرسالة الثانية (لأنها تحتوي أيضاً على مرفقات وأرسلت من عنوان مطابق) والرسالة الثالثة (لأنها أرسلت من عنوان مطابق). 

وعند تحديد الخيار (Match all messages) فإنه سيتم تحديد جميع الرسائل لديكم، وتجاهل قواعد التصفية المدخلة، والانتقال مباشرة إلى تطبيق العمليات.
  • في القسم الرابع (Perform these actions): قوموا بتحديد العمليات التي يجب تنفيذها على الرسائل التي تحقق شروط قواعد التصفية في القسم السابق، ويكنكم الاختيار بين عدد واسع من العمليات مثل نقل ونسخ وحذف وتحويل وإضافة وسوم إلى الرسائل المطابقة.
  • عند الانتهاء من إعداداتكم، قوموا بالنقر على Ok

تشغيل تصفية الرسائل يدوياً

Thunderbird 20.png


في حال اختياركم لتشغيل قواعد التصفية يدوياً في القسم الثاني، بإمكانكم تشغيل هذه القواعد عبر النقر على Tools ثم Message filters

  • قوموا بوضع إشارة (صح) بجانب القواعد التي تريدون تشغيلها
  • قوموا بتحديد المجلد الذي تريدون تطبيق القواعد عليه
  • انقروا على Run Now

حذف تصفية الرسائل

لحذف أحد قواعد تصفية الرسائل، قوموا بالنقر على Tools ثم Message filters

  • انقروا على قاعدة التصفية التي تريدون حذفها
  • انقروا على زر Delete

تعديل تصفية الرسائل

لتعديل أحد قواعد تصفية الرسائل، قوموا بالنقر على Tools ثم Message filters

  • انقروا على قاعدة التصفية التي تريدون تعديلها
  • انقروا على زر Edit

إعادة ترتيب تصفية الرسائل

لإعادة ترتيب قواعد تصفية الرسائل، قوموا بالنقر على Tools ثم Message filters

  • انقروا على قاعدة التصفية التي تريدون تعديل ترتيبها
  • انقروا على Move to Top لنقلها لأعلى القائمة (أولوية قصوى - تنفيذها أولاً) أو Move to bottom لنقلها لأسفل القائمة (أولوية دنيا - تنفيذها آخراً)، أو Move Up لنقلها مرتبة واحدة للأعلى، أو Move Down لنقلها مرتبة واحدة للأسفل.

حماية "ثندربيرد" من المتطفلين

عند تشغيل "ثندربيرد" فإنه يقوم تلقائياً بعرض صندوق الوارد لديكم، وبالتالي في حال اضطررتم للذهاب إلى مكان ما ونسيتم حاسبكم مفتوح، وإذا تواجد أي من المتطفلين في الجوار، فإنه سيكون قادرا على تصفح بريدكم بسهولة.

يتيح "ثندربيرد" إمكانية تخصيص كلمة سر للبرنامج، وكلمة السر هذه تقوم بمنع المتطفلين من التلاعب بالإعدادات، ولكنها لن تقوم بمنعه من قراءة البريد.

ولكن بإجراء تعديل بسيط، يمكن جعل كلمة السر هذه قادرة على حمايتكم، وذلك حيث ستظهر بمجرد تشغيلكم للبرنامج، ومالم يتم إدخالها، فإنكم لن تكونو قادرين على الوصول إلى من حساباتكم.

لتفعيل كلمة السر، توجهوا إلى Tools ثم Options ثم تبويب Security ثم Passwords وقوموا بتفعيل "Use a master password".


Thunderbird 21.png


عند النقر، ستظهر نافذة تطلب منكم إدخال كلمة سر للبرنامج، قوموا بإدخال كلمة السر ثم انقروا "Ok" ثم "Ok" مجدداً.


Thunderbird 22.png


الآن كلمة السر هذه ستقوم فقط بمنع المتطفلين من الوصول إلى الإعدادات، لجعلها تقوم بمنعهم من الوصول إلى أي شيء وأهمهم الوصول إلى رسائلكم. قوموا بالنقر على Tools ثم Options ثم Advanced ثم قوموا بالنقر على "Config Editor".


Thunderbird 23.png


ستظهر نافذة تحذيرية، تخبركم بأن التعديل في بعض هذه الإعدادات دون خبرة فيها قد يعرضكم للمخاطر. لذلك لا تقوموا بأي تعديلات مالم تكونوا متأكدين منها. الآن قوموا بالنقر على "I'll be careful, I promise".


Thunderbird 24.png


ستظهر لكم نافذة فيها المئات من الإعدادات، ولكن نحتاج إلى تطبيق تعديل واحد على هذه الإعدادات، في مربع البحث قوموا بإدخال العبارة التالية: " mail.password_protect_local_cache".


Thunderbird 25.png


ستلاحظون أنها تحتوي على القيمة "false"، قوموا بالنقر مرتين على السطر المعني حتى تتحول إلى "true" وتصبح بالخط العريض.


Thunderbird 26.png


الآن بعد أن تأكدتم من إجراء التعديلات المطلوبة، قوموا بإغلاق برنامج "ثندربيرد" وفتحه مجدداً، حيث سيطلب منكم إدخال كلمة السر، في حال نقرتم على "Cancel" وحاولتم الوصول إلى أي من الحسابات أو المجلدات، فإنه لن يظهر لكم أي من محتواها، ويطلب منكم كلمة السر مجدداً.


Thunderbird 27.png

تنقّل في الكتيب eBook Navigation

خدمة البريد الالكتروني Email

خدمات الانترنت Internet Services

الفهرس Index

الفهرس الكامل Full Index

اقرأ أيضا See Also

مزودو خدمة البريد الالكتروني Email Service Providers

برامج عميل البريد الالكتروني Email Clients

الرسائل غير المرغوب بها Spam

بروتوكول PGP لتشفير رسائل البريد الالكتروني

مراجع References